Notice
If you are looking for support you should instead create a support ticket.
Thats the problem i got too [TG-of-TN]walkka

i dont see popup and I can not find a solution yet the access ulx seeasay was realized I see only text in chat

How does this "support Serverguard" Explain to me how I give seeasay to my admins

Hello, if wont appear on my screen so i can claim and that? Any fix? it works for my other admins

still not fixed ...

viewclaims
in client console is the demo included, but I'd encourage you or your developers to make your own system.

Can i see how many cases my staffs has taken?

All right because while waiting for my system of tickets do not work any more made as quickly as possible ^^

I'll re-add in a cleaner way when I'm not too busy with uni.

In this case why when but players make///we let us not let us receive tickets even with Ulx Seesay ...

I removed DRM several days ago.

this addon is not working since the drm as been take down (my co owner bought it he just don't speak english)

??

The players make///and it does not work yet, you have not put back all yet that it is necessary? It makes 3x that I download the file ...

I don't understand what you're trying to say.

So, we have to download the folder is from /// all will work ?

I'll re-add it tommorow.

For now, you must use ULX. What do you mean? Because but players do /// I do not receive any Tickets ..: /

I dropped FAdmin support, I'll reimplement it again later though. For the time being you should use ULX.

Why could we only make a ticket with "@" and not with the "///" ? Do you have an explication ?

Looking through code I can see that most of what you pointed out is debug prints for myself and silly variable names made years ago (for myself). frame.idiot
is used later while closing the popup and the print statements or for debugging. I don't really care what the variable names are, the script isn't hard to make if you actually know lua, so as long as it works and it doesn't waste resources it doesn't really matter that much.

Project was for myself, but a few people liked it and suggested I released it, good point on Material call though.

Also, what the fuck even are these naming conventions? "idiot"? "noob"? You look like you're 12.

Replying to your reply to my review... Bad code, let's see:
frm.idiot = noob
(proceeding to not use frm.idiot anywhere in your code)- calling the
Material()
function every frame table.HasValue
if not noob or not noob:IsValid() then print "lmao" return end
????